Autodesk hat einen gravierenden Fehler im Update 2018.0.1 für AutoCAD und AutoCAD LT festgestellt. Das Team von Autodesk hat an der Problembeseitigung gearbeitet und eine Lösung mit dem Update 2018.0.2 gefunden.
Wenn AutoCAD/AutoCAD LT Nutzer das Update 2018.0.1 (Im Programm angezeigt als O.61.0.0) installiert haben, dann ist es wichtig, dass sie das Update 2018.0.2 (Im Programm angezeigt als O.72.0.0) so schnell wie möglich, jedoch bis zum 31. Mai 2017, durchführen. Andernfalls wird es so sein, dass die betroffenen Anwender das Programm nicht mehr starten können. Schätzungsweise sind etwa 5000 Nutzer von diesem Problem betroffen. Diese Betroffenen sollten direkt handeln und sich in ihrem Autodesk-Konto anmelden und dort das Update 2018.0.2 herunterladen und installieren.